YLAH unavailable for most users
Resolved
Apr 05 at 03:27pm CEST
We’re back! YLAH - Blended Psychotherapy should be up and running. Thanks for bearing with us.
Affected services
Updated
Apr 05 at 07:15am CEST
We have identified the root cause. The system recovery is in progress.
Affected services
Updated
Apr 04 at 04:10pm CEST
Still working on fixing the incident together with the database team.
Affected services
Created
Apr 04 at 12:22pm CEST
YLAH - Blended Psychotherapy is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services